2018年03月06日に初出の投稿

Last modified: 2018-03-06

【重要】WordPressにおけるクロスサイトスクリプティングの脆弱性について

さくらインターネットさんでマネージドのサーバを借りたら、サーバの管理にはコントロールパネルへアクセスするのだけれど、ログインしていきなり掲示されている「重要なお知らせ」がこれなんだよね・・・2013年って。WordPress 3.5.2 とか書いてるし。いまどきそんなバージョンで運用してるサイトは、逆に脆弱性を放置しているわけだし、何かの利用規約に違反してるんじゃないのか。

  1. もっと新しいノート <<
  2. >> もっと古いノート

冒頭に戻る


※ 以下の SNS 共有ボタンは JavaScript を使っておらず、ボタンを押すまでは SNS サイトと全く通信しません。

Google+ Twitter Facebook